Laggy Trigger due to spring change?

Newly installed Boost 40k worked great, but when I replaced the M90 with a M100, the trigger responce went way down. I would have thought if there was a problem with the motor pulling the spring, it would either work or not be able to pull it at all. Have I stuffed somthing else or is this normal?

A higher speed motor usually has low torque output, especially depending on gears ratios.
Put the M90 spring back in and see what the difference is.
If it goes back to fast response, leave the M90 in it.
If you want to run M100+ springs, you will have to find a high torque motor, not high speed :+1:

2 Likes

Ok, now I am in struggle town (small village of 1, just north of Brisbane)

  • With the M90, last weekend at area 57 all was working great. A bit of overspin on auto with the new motor, but loving it.
  • As above, tried M100, seemed a bit sus with the trigger response, not like an extra 1/10 second, more like a second for the motor to engage. Ran through 100 or so balls to do some testing with a few different barrels (also sus, longer 190 and 210 length barrels did not have an increase of FPS from the stock 130mm and stock 50% cylinder.
  • Put the M90 back in and nothing. No pew pew, no motor spin.
    -Pulled the motor out, same second or so pause before engagement.
  • Tried the stock motor, same thing.

By my process of deduction, I am having an electrical issue. I have no knowledge of the sparky spark crap AND I have not read in this forum of a similar problem. Is this a know issue? Have I stuffed the mofset in some weird way? Why is bacon so much more delicious than other foods???

1 Like

Maybe its the trigger block assembly?

I would have thought the electrics in these toys would either work or not. The halfway type responce i am getting is offputting. Do you know if this type of thing happens to the trigger assembly?

1 Like

It can happen if your contacts are worn out, because arcing can cause them to wear out relatively quickly. Tirgger assemblies are cheap at around 10 bucks, pr you could just go with a full silver wiring kit for v2 gearboxes from monkee mods for around 12 bucks i believe, this should solve it. If the issue is happening to both motors i believe it would be something other than the motors.

1 Like

Might need more torque. Try high torque motor and 11v if spring is upgraded.
XYL stock MOSFETs have reportedly lower current handling and may have failed.

2 Likes

I was thinking mosfet as well, but was having the same problem with the stock motor. Will give a new trigger block as @KrissVectorV2 said and go from there.

Worth a try.
MOSFETs are there to protect trigger switches by only needing them to handle low currents.

How did you get that price? Mine show up as below

The 8.75 will be us dollars.

Also check wear on your cut-off lever

I get 12.25 as well i believe its a preview error

11.33 in aud. So i dont think thatll be it

1 Like

Not a bank breaker either way. Was hoping you had super-secret squirrel discount code. All good…except now I have to buy a bunch of extra stuff I don’t need to make the shipping worthwhile…

1 Like

Appologies, I do not actually know what the cut-off lever is. Can you point on image or use smaller words? (pic is not my gearbox)

image

Cutoff lever is under the sector gear and pops the trigger shuttle up so the spring can pull it back to break the power

Couple of things stand out to me, no power to motor? Was this measured with a multimeter?

Pop a close up pic of your trigger block up for us but after that put a little grease on it to reduce any arcing

1 Like

Just under here as @zeHamish says. It’s connected by that little spring on the the selector plate in the other side… It’s operated by that tear-drop cam on the other side of the sector gear once per cycle (one shot). “Cuts off” the trigger contact after one cycle in semi, or stays disengaged by the selector plate/spring pushing it out of the way if full auto. If it’s a bit worn, it can stuff around with the position and operation of the trigger trolley, making it hard to get a good contact…
At least, that was my only explanation for similar intermittent problem in a Well gbox.

1 Like

and @Btnas Thanks Guys. Will open her up and send accross a pic in a bit.

1 Like